OE 2.5: Unterschied zwischen den Versionen

Aus Gemini-Wiki
Zur Navigation springen Zur Suche springen
K
 
Zeile 25: Zeile 25:
 
Die auf OE 2.5 aufbauenden Gemini Erweiterungen sind:
 
Die auf OE 2.5 aufbauenden Gemini Erweiterungen sind:
 
* [[Gemini Project 4|Gemini Project 4]] (kurz '''GP4''') für [[Dreambox OS]] siehe [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=197786 Thread] im IhaD-Forum).
 
* [[Gemini Project 4|Gemini Project 4]] (kurz '''GP4''') für [[Dreambox OS]] siehe [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=197786 Thread] im IhaD-Forum).
 +
* [[Gemini Project 4|Gemini Project 4.1]] (kurz '''GP4.1''') für [[Dreambox OS]] siehe [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=199869 Thread] im IhaD-Forum).
 
Das auf OE 2.5 aufbauende (inzwischen eingestellte) Gemini Plugin ist:
 
Das auf OE 2.5 aufbauende (inzwischen eingestellte) Gemini Plugin ist:
 
* [[Gemini Project 3|Gemini Project 3.3]] (kurz '''GP3.3''') für [[Dreambox OS]] (siehe [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=186629 Thread] im IhaD-Forum).
 
* [[Gemini Project 3|Gemini Project 3.3]] (kurz '''GP3.3''') für [[Dreambox OS]] (siehe [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=186629 Thread] im IhaD-Forum).
 
[[Kategorie:Grundlagen]]
 
[[Kategorie:Grundlagen]]
 
[[Kategorie:Software]]
 
[[Kategorie:Software]]

Aktuelle Version vom 16. Juli 2020, 21:42 Uhr

Code name: krogoth
Deutsch.png - in Deutsch English.png - in English

OE 2.5 (kurz für OpenEmbedded) ist die Fortführung von OE 2.2. Mit der DM 900 wurde dieser Entwicklungszweig ins Leben gerufen. Insgesamt werden in dieser Entwicklungsumgebung folgende Dreamboxen unterstützt:

  • DM 520
  • DM 525
  • DM 820 HD
  • DM 900
  • DM 920
  • DM 7080 HD

OE Änderungen seit Version OE 2.2

Auszug aus der opendreambox.txt:

  • Support der DM900 hinzugefügt.
  • Support für Boxen mit wenig Speicher entfallen (DM500HD, DM800SE).
  • Wechsel von Qt4 auf Qt5.
  • Bash ersetzt die Ash.
  • Support der DM920 hinzugefügt (12.10.17).

Gemini Erweiterungen / Gemini Plugin

Die auf OE 2.5 aufbauenden Gemini Erweiterungen sind:

Das auf OE 2.5 aufbauende (inzwischen eingestellte) Gemini Plugin ist: