OE 2.5 (en): Unterschied zwischen den Versionen

Aus Gemini-Wiki
Zur Navigation springen Zur Suche springen
 
Zeile 23: Zeile 23:
 
== Gemini extensions / Gemini plugin ==
 
== Gemini extensions / Gemini plugin ==
 
The current Gemini plugin based on OE 2.5 is:
 
The current Gemini plugin based on OE 2.5 is:
* [[Gemini Project 4 (en)|Gemini Project 4]] (short '''GP4''') for [[Dreambox OS (en)|Dreambox OS]]. (see thread [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=197786 Thread] in the IhaD forum)
+
* [[Gemini Project 4 (en)|Gemini Project 4]] (short '''GP4''') for [[Dreambox OS (en)|Dreambox OS]]. (see german [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=197786 Thread] in the IhaD forum).
 +
* [[Gemini Project 4 (en)|Gemini Project 4.1]] (short '''GP4.1''') for [[Dreambox OS (en)|Dreambox OS]]. (see german [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=199869 Thread] in the IhaD-Forum).
 
The obsolete Gemini plugin based on OE 2.5 is:
 
The obsolete Gemini plugin based on OE 2.5 is:
 
* Gemini Plugin 3.3 (short '''GP3.3''') for dreamboxes with [[Dreambox OS (en)|Dreambox OS]] (see thread [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=186629 Thread] in the IhaD forum).
 
* Gemini Plugin 3.3 (short '''GP3.3''') for dreamboxes with [[Dreambox OS (en)|Dreambox OS]] (see thread [https://www.i-have-a-dreambox.com/wbb2/thread.php?threadid=186629 Thread] in the IhaD forum).

Aktuelle Version vom 16. Juli 2020, 21:47 Uhr

Code name: krogoth
Deutsch.png - in Deutsch English.png - in English

OE 2.5 (OE: OpenEmbedded) is successor of OE2.2. With the launch of the DM 900 this branch was created. The following Dreamboxes are supported:

  • DM 520
  • DM 525
  • DM 820 HD
  • DM 900
  • DM 920
  • DM 7080 HD

OE changes compared to version OE 2.2

Excerpt of opendreambox.txt:

  • Added support for DM900.
  • Support for machines with low memory was dropped (DM500HD, DM800SE).
  • Switched from Qt4 to Qt5.
  • Ash Shell replaced by Bash.

Gemini extensions / Gemini plugin

The current Gemini plugin based on OE 2.5 is:

The obsolete Gemini plugin based on OE 2.5 is:

  • Gemini Plugin 3.3 (short GP3.3) for dreamboxes with Dreambox OS (see thread Thread in the IhaD forum).