Multi-Mediathek

Aus Gemini-Wiki
Wechseln zu: Navigation, Suche

Die Multi-Mediathek benötigt ein aktuelles Enigma2, damit alle Streams funktionieren. Gemini 5.1 ist zu alt. Außerdem werden die jeweils zu eurem Image passenden Versionen der gstreamer- Plugins benötigt, die ihr gesonder installieren müsst.

In Kürze werden hier weitere Informationen zur Kompatibilität, zu den Vorraussetzungen und zu Unterstützten / nicht unterstützen Seiten aufgelistet werden.

Verfügbare Mediatheken

  • ARD Mediathek
  • ZDF Mediathek
  • RTL Mediathek
  • Sat1 Mediathek
  • Pro7 Mediathek
  • Kabel1 Mediathek
  • VOX Mediathek
  • WDR Mediathek
  • Apple Trailer
  • NASA.tv
  • Bild.de
  • Kinotrailer
  • 4Players.de
  • Clipfish.de
  • MSN Movies
  • Sport1.de
  • SouthPark
  • DreamScreenCast.de
  • YouTube
  • MyVideo
  • YouPorn*
  • PornRabbit*
  • Tube8*

In den Plugin-Settings (Menu-Taste) muss dafür "Show Adult-Content" aktiviert werden! Sollte der Jugendschutz an eurer Box aktiviert sein, so wird dabei auch nach der Jugendschutz-PIN gefragt.

Download

Folgende GStreamer Plugins (Video Decoder Plugins) sollten zusätzlich installiert werden damit ihr alles schauen könnt:

  • gst-plugin-avi
  • gst-plugin-flv
  • gst-plugin-rtsp